Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home3/tedson/public_html/metalshard/header.php on line 14

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 23

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 24

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 25

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 26
Pocket PC Forum page 1 topic 396 at MetalShard
MetalShard, inc.
Pocket PC and Windows Games and Software

Pocket War (Game) Forum




This is a message in the Pocket War (Game) forum. If you would like to reply to this subject then fill in your reply in the box at the bottom of the page and click the Reply button. To get back to the main page for this forum click the Topics button.

Subject - SH3 and MIPS support does anyone still care
Pages: [1] Messages 1 - 4 of 4
Posted By: Tully (2004-03-24 15:24:49)

I am thinking about dropping SH3 and MIPS support or in the least moving them to a seperate install. Thoughts?
Posted By: EvilOne (2004-03-24 18:34:58)

I vote for dropping support for them.
Posted By: Eric B. (2004-03-26 06:38:40)

Hey Tully haven't been around much, but I think that the SH3 could be dropped. I think there are still a bunch of people using the mips devices still. I do think though that with the upcoming release of WM2003SE, that it is going to get less and less the number of people with older devices. With the new OS coming out, will there be a lot of work that needs to be done to make sure PW works on it?

-Eric
Posted By: Tully (2004-03-26 07:37:46)

We should be ok with WM2003SE but there are a couple of potential problems and I no longer have a license to updates of the graphics layer. The price of gapidraw just go to the point where it cost more than all the money pocket war makes in a year. That is usually where the bugs are when going to a new version of windows (due to video driver changes.) So it will be interesting to see. When I build Pocket War I still target Pocket PC 2000 as my build platform.
Pages: [1] Messages 1 - 4 of 4




Reply


Attach File (zip and pwg files only)


you must be logged in to post
 
Copyright 2003-2010 MetalShard, inc. Games for Windows and Pocket PCs pocket war forums, automation software freegames