Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home3/tedson/public_html/metalshard/header.php on line 14

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 23

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 24

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 25

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 26
Pocket PC Forum page 1 topic 441 at MetalShard
MetalShard, inc.
Pocket PC and Windows Games and Software

Pocket War (Game) Forum




This is a message in the Pocket War (Game) forum. If you would like to reply to this subject then fill in your reply in the box at the bottom of the page and click the Reply button. To get back to the main page for this forum click the Topics button.

Subject - restricting units to be used
Pages: [1] Messages 1 - 4 of 4
Posted By: SeaEagle (2004-07-19 12:13:33)

is there anyway to restrict which unit will be used.
i am creating a bunch of goblins and want to restrict all users to be able to use only the goblins
Posted By: Tully (2004-07-19 13:29:09)

you can in 1.5 not before then.
Posted By: SeaEagle (2004-07-23 20:53:43)

how does one add mods to the 1.5 version
Posted By: Tully (2004-07-24 00:02:58)

The existing mods wont work with 1.5. The new mod structure needs a version number and there are new commands that register the mod. If you look at the js files that ship with 1.5 you can see the new stuff. I will try and put together a quick "how to convert 1.08 mods to 1.5 mods" instruction list and rebuild the mod maker.

The mod maker was built with devstudio.net and since then I have had a computer meltdown. I was able to find an older version of devstudio and with that could build the game but not the mod maker. I either have to find my copy of devstudio.net or rebuild the entire mod maker. Thats whats causing the delay (well that and I have no free time lately.)
Pages: [1] Messages 1 - 4 of 4




Reply


Attach File (zip and pwg files only)


you must be logged in to post
 
Copyright 2003-2010 MetalShard, inc. Games for Windows and Pocket PCs pocket war forums, automation software freegames