Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home3/tedson/public_html/metalshard/header.php on line 14

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 23

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 24

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 25

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 26
Pocket PC Forum page 1 topic 530 at MetalShard
MetalShard, inc.
Pocket PC and Windows Games and Software

Pocket War (Game) Forum




This is a message in the Pocket War (Game) forum. If you would like to reply to this subject then fill in your reply in the box at the bottom of the page and click the Reply button. To get back to the main page for this forum click the Topics button.

Subject - Error: max 131072 used 64424
Pages: [1] Messages 1 - 4 of 4
Posted By: Anonymous (2005-03-05 09:20:25)

I just downloaded the new v1.6. I just tried to run a new game vs 3 comp players, difficulty M, size M. The map generated successfully, but on turn 0 I received the error dialogue listed in the subject. Has anyone experience anything like this?

I am going to tinker with a few other settings and see if I can affect the problem.
Chuck
Posted By: goodie1977 (2005-03-05 09:27:29)

I reduced the number of players and have not had the same problem.

If Tully or anyone else could point me to the log locations I will look them over and see if I can find anything?
Chuck
Posted By: Tully (2005-03-05 10:15:45)

send me the mtrace.txt file it would be in the / directory of your pda or in the c:/ directory of your pc.

That error means the script tried to allocate more memory and couldn't get it. But the thing that is strange is there is still 64k of script memory free which should be plenty.
Posted By: goodie1977 (2005-03-23 14:16:21)

Tully,

Sorry for the delay on my end. I eliminated several mods and have not had a recurrence. I didn't get the mtrace or write down all the mods at that time, I apologize as I know that helps you out with bug fixes.
Thanks for the instructions on the mtrace.txt file. If I have any future bugs I will make a point to post that with my message.

Chuck
Pages: [1] Messages 1 - 4 of 4




Reply


Attach File (zip and pwg files only)


you must be logged in to post
 
Copyright 2003-2010 MetalShard, inc. Games for Windows and Pocket PCs pocket war forums, automation software freegames