Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home3/tedson/public_html/metalshard/header.php on line 14

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 23

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 24

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 25

Warning: Cannot modify header information - headers already sent by (output started at /home3/tedson/public_html/metalshard/header.php:14) in /home3/tedson/public_html/metalshard/header.php on line 26
Pocket PC Forum page 1 topic 568 at MetalShard
MetalShard, inc.
Pocket PC and Windows Games and Software

Pocket War (Game) Forum




This is a message in the Pocket War (Game) forum. If you would like to reply to this subject then fill in your reply in the box at the bottom of the page and click the Reply button. To get back to the main page for this forum click the Topics button.

Subject - Some mods load, but others do not
Pages: [1] Messages 1 - 2 of 2
Posted By: FatherAntox (2005-07-09 19:31:40)

I am running 1.604 and have downloaded the latest mods from the downloads section. The Bradley (placed in ..\mods\Bradley to match path in .js file) and HoverCraft will not show up in the Choose Mods area nor show up in the game. All of the others load fine.

Second problem. I decided to try my hand at creating a new mod. I copied the Artilery mod (thanks to the work by Russell Haddock) to RailGun and made the requisite changes to the unit name within the .js file. I modifed the PNG images and used UnitMaker156 to tweak some of the settings. This would not load. I decided to just copy the Artilery files and make the appropriate name changes. Again they will not load.

What am I doing wrong? The folders appear to be correctly labeled and placed.
Thanks in advance.

Posted By: Tully (2005-07-17 14:31:52)

I havent had any problems with the hovercraft mod have others had issues? Zip up your mods and post them here and I can try and take a look at them.
Pages: [1] Messages 1 - 2 of 2




Reply


Attach File (zip and pwg files only)


you must be logged in to post
 
Copyright 2003-2010 MetalShard, inc. Games for Windows and Pocket PCs pocket war forums, automation software freegames